Posts Tagged ‘server move’

Weekend Downtime [Updated]

You may or may not have noticed that my blog and forum (and pretty much everything else for that matter) was “down” all weekend. My site was hacked on Friday afternoon pretty badly and it wasn’t worth the effort to try to spend all the time fixing things – especially since I was in the middle of migrating everything to a new server at my host.

If you didn’t notice the downtime over the weekend, you should at least see that at the moment my site is very… bland. Yes, I’m currently using the default themes and templates that came with the scripts for my journal and forum. Because of the hack, I accelerated the migration to the new server and didn’t have time to get everything setup the way that I want. It works, but it’s not pretty. Sorry guys!

Meanwhile, I made sure to get my data and forum users migrated over to the new server before flipping the switch. I was able to integrate WordPress and Vanilla in the process, so if you have access to the forum, you can use that same account to post comments on my journal entries. When you login you’ll need to use the WordPress login page (for now) – the Vanilla login page doesn’t seem to be taking the WordPress integration too well. You can use your old login credentials – but I ask that you please change your account password as soon as possible. I will have more information on this on the forum when I have time to write it up.

UPDATE –
Oops! It looks like in the process of switching the domain over to the new server, I broke something with the cookies between WordPress and Vanilla. I’m trying to fix it now. Try back later. 🙂